Let's Keep In Touch!
Enter your email to the right
and I'll let you know when there are
new posts at PotPieGirl.com.


Hats off to HostGator!

by PotPieGirl on May 14, 2008 · 6 comments

I’m all about low cost and RELIABLE web hosting. Sure is nice to not have to pay a lot each month to have as many web sites as I want online… and reliably online. I chose to go with HostGator ($9.95 a month – unlimited domains -great deal). Thing is, there is another side to web site hosting – the customer service department.

My Surprise Email From HostGator


Click the Gator... You'll be Glad You Did!
I think I’ve only needed the customer service department at HostGator once. It was fairly uneventful – issue solved quickly. Tonight, however, something BAD happened. Worst part is, I didn’t even know something bad happened. Worst yet, it wasn’t just with not just one of my sites, but FIVE of my sites!

I was working on a different post for y’all when I happened to decide to take a break and check my email. There was an email from HostGator.

It read:

“This message is to advise you of a temporary block placed on your database.”

Then went on to tell me that my something was using up too much of something else… and then a whole long list of log code or something.

Say HUH?

I quickly went and checked a few random sites I have hosted there – and the ones I checked appeared to be fine. I was TOTALLY confused. I am not web-hosting-server-stuff savvy… not even a little bit. I also have 30 or so sites on that hosting account with HostGator so checking them all would waste valuable time in fixing whatever the heck they were saying was wrong.

I’m good at breaking things (it’s a gift…lol), so I thought hard about all I’ve done to my sites the past few days. I’ve built two new sites in the past 3 days. Also, today, I had tried to upload a file via FTP to my server, and something weird happened (it timed out or sumthin…heck if I know). I also had recently upgraded my version of WordPress on a lot of sites..but my sites seemed fine.

How Do You Explain That You Are A Tech-Idiot?

So, I emailed back. I expressed my confusion to the HostGator rep-in-waiting. Then, I continued to explain to this nice customer service person that I am a total tech-idiot, that he would need to speak s-l-o-w-l-y … and use little words. I tried to explain the few recent changes I’ve made to my sites and also mentioned the FTP weirdness from earlier.

The response email came VERY quickly. The customer service rep explained that about a half dozen of my databases had been blocked and gave me the database names … which still made my eyes squint and cause me to reach for the Advil cause I know my sites by NAMES, not by database numbers…..

However, he went on to explain that something was making an unacceptable strain on the server – some kind of automated process.

An ‘Automated Process’?!??!? Ohhhhhhhhhhhhhhhhhhhhh!

The fog lifted a little and I started checking sites I have that receive automated content via a WordPress plug in. They were down, Down, DOWN. All the sites that were down had the same plugin installed. Perhaps this was the issue? Nothing like a tech-idiot diagnosing their own ailment… lol!

However, I thought this could be the issue so I went thru FTP and deleted the plug-in on one of the sites. I emailed back explaining what I thought the problem was. I was prepared to beg for mercy and offer my first-born if needed, but please don’t tell my son!

The next email I received from HostGator was a different customer services rep (Mary, I believe). She clearly explained that yes, this plug-in was the issue and she put that one site back online. She continued, in plain s-l-o-w English, that if I deleted/stopped the plug in on the other sites that she would take the block off them, too.

I went thru and deleted the plug-in from all the sites that had it (even tho not ALL were blocked) and emailed back saying Mission Complete.

Thank You, HostGator!

Within minutes, all my sites were back online. If it wasn’t for HostGator, I may not have known these sites were even down (probably until I started to question why my AdSense earnings were dropping…lol)

Thank you, HostGator, for being proactive, for being polite, for being so quick to help me through this… and for speaking s-l-o-w-l-y!

If you are looking for web site hosting, HostGator gets my ‘Thumbs Up’ and the PotPieGirl Seal of Approval (and appreciation!)

Just a note: If you are using the UAW plug in to receive content to your site, please check your site. This is the plug in that was causing my issues, and I’ve also noticed that their site is down for just about the same reason mine were.

Now, in all fairness, this could easily JUST BE ME. Or, I missed an email that explained that the UAW plug in was not compatible with the newest version of WordPress. Heck, for all I know, it was MY sites that caused UAW to go down (shhhhhhhh…. don’t tell anybody).

To be on the safe side, go check any sites that receive content thru the UAW plug in… just in case. Better to be safe than sorry. This way, if you need to work with your hosting company, you can get it done much faster.

Hopefully, you’re with HostGator ;)

Just another note: Looks like you can get the ‘Baby’ package (same hosting package that I have) for $7.95 a month through my links – with NO CONTRACT, either. Just a simple month-to-month billing. I just checked and it says $7.95…. which means I need to email HostGator customer service back and ask why I am paying more….lol




{ 3 comments }

Sunshine May 14, 2008 at 12:33 pm

Thanks for the heads up!

Internet Marketing Mom May 14, 2008 at 12:53 pm

wow. Have you figured out what the deal was with the plugin? I was just getting ready to install it. :( I’m not on the most current version of wordpress ~ how can you even keep up? Glad everything worked out quickly for you. :)

Jackie

PotPieGirl May 14, 2008 at 3:12 pm

{ PotPieGirl }

Hiya Sunshine… you’re welcome!

Hi Jackie!

When HostGator said ‘automated process’, the plug in was all I could think of. That UAW plug in is the only type of automated thing I use. So, it was a guess…lol (A LUCKY guess).

I have other sites that used the plug in, but were not blocked – some WITH the new WP version, too. I can’t quite figure out the ‘why’ to all this, but will investigate further. I LOVE that plug in, and would like to have it back and running soon.

Comments on this entry are closed.

Previous post:

Next post: